Installation

Pasmopy requires Python 3.7+ to run.

Installing Pasmopy

PyPI

Install Pasmopy from PyPI using:

pip install pasmopy

Development version

If you want the latest development version, install from GitHub using:

pip install git+https://github.com/pasmopy/pasmopy

Upgrading

If you want to upgrade from a previous Pasmopy version, use:

pip install --upgrade pasmopy